
Photoshop Tutorials for Improving Images: 
 

It is easy to get carried away in Photoshop. Considering that this is a Photography class, I do not encourage you 
to create scenes, over saturate or falsify colors, and manipulate your photographs to reveal facts that are NOT in 
the photograph you originally made. It is totally fine to adjust certain things: contrast, exposure, a bit of dodging 
and burning, mild sharpening, color balancing, white balancing, etc., however a good rule of thumb is:  If its 
not in the negative, its not there.  The key is: MODERATION.  
 
Trying to create something that isn’t there will likely be messy, will look fake, and drastically diminish the 
integrity of your photograph. Honestly, you’re better off re-shooting, going back to the same place, or 
somewhere new and trying to make the kind of photograph you really want.  
 
1.Enhance Details: 
Have you ever looked at your image and thought it was too flat? You’ve increased and decreased contrast but 
that didn’t help. Or, maybe you’re shooting in hazy, humid conditions and you need something to create local 
contrast that will cut through the haze. Being able to enhance details in Photoshop through fine contrast 
adjustments can work wonders in these conditions and often draw out beautiful texture. 
 
Photoshop Steps 
1. Duplicate your current layer. You can do this by pressing Ctrl + J, or CMD+J on a Mac. 
2. Invert this layer by pressing Ctrl+I, or CMD+I on a Mac. 
3. Call the new layer Details. Change its Blend Mode to Vivid Light. 
4. Your image should now be grey. Go to Filter>Blur>Surface Blur. Set your Radius to around 34 and the 
Threshold at about 36. Press OK. It may take a few seconds to render. 
5. We need to now change the Blend Mode again but since we can’t do this twice on the same layer, we need to 
merge the two layers we have in a non-destructive way. We can do this by pressing Shift+Ctrl+Alt+E or selecting 
both layers, right clicking on them, and while holding Alt, clicking on Merge layers. This will create a new layer, 
which is the two previous layers below merged, but we should still be able to see those layers. 
6. Delete the Details layer. Now change the Blend Mode of the new layer to Overlay. You will now have your 
detail enhance layer. 
Tip: It’s easy to overdo detail enhancement. The steps above will produce a very strong effect. Bring the opacity 
down where needed. Be sure to use it selectively and subtly. Watch out for any halos, which appear around 
objects. Mask them out when you see them. 
 
2. Bring out Detail: Taking photographs in bright conditions can often have the result of areas being bleached 
out, or the shaded areas being underexposed, resulting in a loss of detail. 
You can easily bring these details out, ensuring your shot is perfectly exposed, by using the Shadow/Highlight 
Tool. Simple open the Shadow/Highlight tool, go to Show More Options, and you’ll be able to adjust Tonal 
Width, which controls shadows in the image, Radius to control blending, and Color Correction to adjust 
saturation. 
 
 
 



 
3. Use a high pass filter to sharpen images: 
 
Want to get your shots looking as sharp and as crisp as possible? Simply open your image in Photoshop, 
duplicate the image layer, set the new layer’s blending mode to Overlay, and apply a high pass filter to the layer 
(Filter > Other > High Pass). You can adjust the amount of sharpening by dragging the slider left and right; the 
larger the radius, the more sharp your image will be. 
 
4. Dodge and Burn: 
 

 
Dodge and Burn are technically two different tools but are often used in conjunction with each other. They are a 
power duo with subtle but impressive impact. I use it most commonly on eyes to give them that extra sparkle. To 
understand the function of each, think of it this way: when you “dodge,” you’re dodging the shadows in order to 
brighten your highlights and when you “burn,” you’re burning in the shadows and making them darker. 
 

 
 
When I use these tools for eyes, I decrease the opacity to about 30% and “dodge” the iris, and then I “burn” the 
shadows in the ring around it as well as the eyelashes. Again, make sure you don’t go overboard and give your 
client ghostly bright eyes, but a little adjustment goes a long way in those close-up shots! You can also use these 
tools to add color and contrast to skies, or add interesting light to specific areas of your image. 
 
 



As with all the Photoshop tools, the successful edit hinges on the user knowing what to use when, and how to 
use in moderation. If you are a beginner, I hope this helps give you some direction about where to begin and rid 
you of the deer-in-the-headlights look for good! 
 
5. Steps for creating a non-destructive Dodge & Burn Layer 
 
Photoshop Steps 
1. Open your image in Photoshop. Duplicate the layer (this isn’t necessary but it is always good practice). Make 
sure the duplicated layer is selected. 
2. Go to Layer>New>Layer. A new layer will be created. You can also do this by pressing the Create New Layer 
option at the bottom of the layers panel. 
3. Now go to Edit>Fill. A dialogue box will appear like the one below. Make sure your settings are the same as 
the one below and press OK. This is where we fill the new layer with 50% gray. 
4. The new layer will now be gray. Just above the new layer, you will see the word Normal. This is the blend 
mode. Click on this and scroll down to Soft Light or Overlay. For this image we’re using Soft Light, which has a 
softer effect. 
5. Now you’re ready to dodge and burn. Simply select either the dodge or burn tool, as you normally would. And 
with the gray layer selected, you apply the dodge or burn tool on that layer. 
That’s it! By dodging & burning on this new layer, we create the same changes we would have otherwise, but we 
do it completely non-destructively. 
 
6.Brightness & Contrast 
Brightness and contrast adjustments can be a valuable tool in finding and correcting flaws in exposure. 
Remember that it is very easy to take these adjustments too far, so apply them carefully. Still, though, being able 
to adjust brightness and contrast in Photoshop is a basic skill that often comes in handy. 
 
https://www.youtube.com/watch?v=uVqksEZx5hg 
 
7. Spot Healing Brush 
Say you want to clean up some dark spots on the wall, blemishes on someone’s face, or dirt on your lens. You 
could do this with the Clone Stamp tool ( ), but instead you’ll use another technique. You’ll use the Spot 
Healing Brush.  
 
NOTE: 
The Healing Brush tool works similarly to the Spot Healing Brush tool, except that it requires you to sample 
source pixels before retouching an area. The Spot Healing Brush tool quickly removes blemishes and other 
imperfections from photos. It paints with sampled pixels from an image or pattern and matches the texture, 
lighting, transparency, and shading of the sampled pixels to the pixels being healed. Unlike the Clone Stamp 
tool, the Spot Healing Brush doesn’t require you to specify a sample spot. It automatically samples from around 
the retouched area. 
 
The Spot Healing Brush is excellent for retouching blemishes in portraits, but will also work nicely in this image 
in the dark area of the wall, because the wall has a uniform, muted appearance to the right of the dark areas. 



 
To use it, head over to the Tools panel and select the Spot Healing Brush. It will be grouped together with other 
healing and patching tools. Be sure the Sample All Layers option is checked on the upper Options bar, as well as 
Content Aware (Photoshop versions CS5 or later) or Proximity Match (Photoshop CS4 or earlier). Next, zoom into 
the image’s problem area and click (or click and drag) on the areas you want to replace or heal. To adjust the size 
of the brush, press the left ([) and right (]) bracket keys on your keyboard. If you make a mistake, just hit Ctrl+Z 
(on Windows) or Command+Z (on Mac) to undo.  
 
1 Zoom in or scroll to see the dark areas on the upper left corner of the image. 
2 In the Tools panel, select the Spot Healing Brush tool ( ). 
3 In the options bar, open the Brush pop-up panel, and specify a 100% hard brush that is about 40 px in 

diameter. 
4 In the image window, drag the Spot Healing Brush from right to left across the dark spots in the upper left 

corner of the image. You can use as many or as few strokes as you like; paint until you’re satisfied with 
the results. As you drag, the stroke at first appears black, but when you release the mouse, the painted 
area is “healed.” 

5  Figure 19  
Choose File > Save.One of three image healing tools that Photoshop offers, this brush creates a seamless repair 
to your image by replacing unwanted textures of the image with good textures from another area. 
 
Other important settings to be mindful of are the Size and Hardness of the brush, which can be adjusted per the 
settings panel pictured below. Since the Healing Brush automatically blends pixels, it’s best to choose a higher 
Hardness value for best results. 

 
 
8. Magic Wand: 
Next, let’s get rid of the remnant of a telephone pole in the right hand side of the image. The easiest way to 
eliminate it would be a simple crop, but another way is to select and replace it using the Magic Wand Tool. This is 
one of Photoshop’s oldest selection tools and it causes many a photographer joy or suffering. The Magic Wand is 
incredibly easy to use, requiring just a click of its icon in the tool bar, followed by clicking on the area of the 
image that you want to select. Here’s where things can get complicated. The Magic Wand selects pixels based on 
tone and color, which means it has the tendency to select more areas of the image than you initially want. The 
simplest way to fix this is to play around with Tolerance in the Options bar. If the Magic Wand is selecting too 



much of an area, simply input a smaller value of Tolerance and then reselect the area. 

 
 
9. Adjusting Saturation With The Sponge Tool: 
When you change the saturation of a color, you adjust its strength or purity. The Sponge tool is useful for making 
subtle saturation changes to specific areas of an image. You’ll use the Sponge tool to saturate the color of some 
of the graffiti. 
6 Zoom out or scroll, if necessary, to see the colorful graffiti. 
7 Select the Sponge tool ( ), hidden under the Dodge tool ( ). 

8  Figure 13  
9 In the options bar, do the following: 
 In the Brush pop-up panel, move the Size slider to 150 px, and then move the Hardness slider to 

0%. 
 Choose Saturate from the Mode menu. 
 For Flow, enter 40%. The Flow value determines the intensity of the saturation effect. 
10 Drag the sponge back and forth over the graffiti to the left of the girl to increase the saturation. The more you 

drag over an area, the more saturated the color becomes. Be careful not to oversaturate the graffiti. 

11  Figure 14  
12 Select the Move tool ( ) to ensure you don’t accidentally add saturation elsewhere. 
Save your work. 
 
 
 



10. Selective Color Tutorial (a little wacky, but what the heck): 
 

 
Step 1: Select Your Main Subject 
Using the selection tool of your choice (lasso, pen tool, etc), draw a selection outline around the main subject of 
your photo. In my case, since the eggs have smooth, curved edges, I'll use the Pen Tool, but of course, your 
photo will be different and a different selection tool may work better. When you're done, you should see a 
selection outline (the marching ants) around your subject: 
 

 
 
Step 2: Invert The Selection 
We now have our main subject selected, but what we actually need is for everything except the main subject to 
be selected, which means we need to invert our selection. Go up to the Select menu in the Menu Bar along the 
top of the screen and choose Inverse. Or, for a faster way to invert a selection, just press Shift+Ctrl+I (Win) / 
Shift+Command+I (Mac) on your keyboard: 

 
Go to Select > Inverse. 
You may have to look closely to notice what happened since the initial selection outline will still be around your 
subject, but you should now see a second selection outline around the edges of your image. This tells us that 
everything in the image except the main subject is now selected: 
 

 



 
Step 3: Add A Black & White Adjustment Layer 
Believe it or not, we're almost done! Click on the New Adjustment Layer icon at the bottom of the Layers panel: 

 
Clicking the New Adjustment Layer icon. 
Then choose Black & White from the list of adjustment layers that appears: 

 
Choosing a Black & White adjustment layer. 
Photoshop adds the Black & White adjustment layer, and instantly, we have our selective color effect! The photo 
is converted to black and white except for the main subject we selected back in Step 1, which remains in full 
color: 

 
The initial selective coloring result. 
If we look in the Layers panel, we see what's happened. Photoshop added the Black & White adjustment layer 
above the original image on the Background layer (which means our original full color photo is still there, 
completely unharmed), and our selection outline was used to define the layer mask for the adjustment layer. 
As we can see in the mask's preview thumbnail, the mask is filled almost entirely with white except for the area 
directly above our main subject. White areas of the mask represent areas of the image being affected by the 
adjustment layer, while black areas are not being effected, which is why everything except for our main subject 
now appears in black and white: 

 
The selection outline was used to create a layer mask for the adjustment layer. 
At this point, you can either accept the Black & White adjustment layer's default conversion, or you can fine-tune 
the results and create your own custom black and white version of the image by dragging the various color 
sliders left or right to lighten or darken different areas based on their original colors. For example, dragging the 



Reds slider towards the right will lighten any areas that were originally red (or had some amount of red in them). 
Dragging the Yellows slider to the left will darken any areas that originally had yellow in them, and so on. 

 
 
Lighten or darken different areas of the black and white image using the color sliders. 
If you're using Photoshop CS3, click OK in the top right corner of the Black & White dialog box when you're done 
to close out of it. For CS4 and higher, the sliders and other options for the Black & White adjustment appear in 
the Adjustments panel, which you can leave open. 
Here, after making some adjustments with the color sliders to brighten up a few areas, is my final selective color 
result: 

 
 
11. Merge Visible versus Flatten Image: 
This is a very simple technique we regularly use whenever we work in layers, but a lot of photographers are still 
confused about the distinction between these two options. If you are working with multiples layers and apply 
Merge Visible, only layers will be merged which are visible or with eye icon turned on. Where as Flatten Image 
merges all layers together, discarding the invisible layers. 
 
 
The images below should help you understand better: 

 
I created three layers with only two currently visible (blue and red) 



 
Apply Merge Visible by going to: Layer> Merge Visible 

 
You can see that only the visible layers have been merged, leaving the hidden layer alone. Now we will apply 
Flatten Image. 

 
If there are any hidden layers when you apply Flatten Image, you will get this dialog box: 

 
Now if I click OK in the dialog box, the hidden layer will be deleted and all visible layers will be merged like this: 

 
 
 


